Opened 10 years ago

Closed 8 years ago

#9 closed defect (fixed)

CBS video do not load

Reported by: Silvan Scherrer Owned by:
Priority: Feedback Pending Milestone: 0.4.0
Component: wrapper Version: Technology Preview 1
Severity: very low Keywords:
Cc:

Change History (16)

comment:1 Changed 9 years ago by Silvan Scherrer

Resolution: invalid
Status: newclosed

very old bug, please report back when beta1 is out

comment:2 Changed 9 years ago by abwillis

This works mostly with flash 10.22. It will play the first commercial, then it will play the first section of the show but will then basically freeze with the next commercial, if you do anything in the player section like attempt to pause or something the audio will then start playing but no video. Requires a browser restart to fix that and then you can start it over, watch the commercials, forward to the next section watch the commercials and the next section of the show and then keep repeating this process.
With Flash above 10.22 it will play the commercial and then say the show is temporarily unavailable or that it has expired.

comment:3 Changed 9 years ago by abwillis

Resolution: invalid
Status: closedreopened

comment:4 Changed 9 years ago by Silvan Scherrer

could you also add some info about the url?

comment:5 Changed 9 years ago by jojo

@diver - from http://bugs.ecomstation.nl/view.php?id=2659

Attempting to load CBS videos results in "loading" message that just spins.
E.G http://www.cbs.com/primetime/ncis/video/
Initially it looks like the video is going to play but then it never progresses.

comment:6 Changed 9 years ago by Silvan Scherrer

Milestone: Beta2
Priority: majorFeedback Pending

please test with odin 0.8.2 and latest flash dll. latest flash dll should be available at betazone

comment:7 Changed 8 years ago by abwillis

Severity: very low

I try regularly with each update to Odin and am currently using Flash 11.4 but still the same thing. It is likely the problem of not being able to save files.

comment:8 Changed 8 years ago by abwillis

Here is a better URL:
http://www.cbs.com/shows/ncis/video/
I was surprised to find that with the advances in ticket #60 it didn't start working but it is still failing.

comment:9 Changed 8 years ago by Silvan Scherrer

does it now work with latest odin 0.8.6

comment:10 Changed 8 years ago by abwillis

No, no change. It will play the commercial and then:
The video you have requested is unavailable or may have expired.

comment:11 Changed 8 years ago by abwillis

I now suspect this may be related to to #51.

comment:12 Changed 8 years ago by abwillis

Flash 11.5 did not correct this issue.

comment:13 Changed 8 years ago by abwillis

Was not fixed by addition of scripting.

comment:14 Changed 8 years ago by abwillis

Loads the ads but even with #69 being fixed it does not load the content.

comment:15 Changed 8 years ago by Silvan Scherrer

Milestone: Next0.3.3

comment:16 Changed 8 years ago by dmik

Resolution: fixed
Status: reopenedclosed

The very same happens here on Mac. This means that the problem is either on the site or in the Flash Win32 DLL itself.

We are not going to do anything about that so we may consider that the original problem of this ticket was solved by #69.

Note: See TracTickets for help on using tickets.