Opened 8 years ago

Closed 6 years ago

#6 closed defect (fixed)

display of settings dialog is corrupt

Reported by: diver Owned by:
Priority: major Milestone: Beta2
Component: wrapper Version: Technology Preview 1
Severity: Keywords:
Cc:

Description

When you right click on any SWF content and select 'settings' the dialog is corrupt (to say the least).

for further reference see:
http://bugs.ecomstation.nl/view.php?id=2442

Change History (11)

comment:1 Changed 7 years ago by diver

  • Milestone set to Beta1

comment:2 Changed 6 years ago by abwillis

This was fixed by I presume one of the Odin updates for Java... however, with Flash 11.1 the problem is back.

comment:3 Changed 6 years ago by diver

  • Milestone changed from Beta1 to Beta2

comment:4 Changed 6 years ago by dmik

I can't access the above link (Access denied). Can you please tell me if #42 is a duplicate of this or not?

comment:5 Changed 6 years ago by jojo

This is a copy and paste from the eCS bugtracker:

  • When you right click on any SWF content and select 'settings' the dialog is corrupt (to say the least). See attached screenshot -> seems impossible to add the screenshot in Trac, but in essence it is mainly an empty message box (proper size and border).
  • There is no visual corruption but the dialog remains unkillable on the screen and does not respond to any mouse action. Only killing the tab that holds the swf will make it go away - after which it cannot be opened again. It did not crash though ;) Using flash10os2_release_100410.wpi

It doesn't sound exactly the same as ticket #42 in my opinion, but I am not sure if it is not already fixed.

Joachim

Last edited 6 years ago by jojo (previous) (diff)

comment:6 Changed 6 years ago by diver

  • Resolution set to duplicate
  • Status changed from new to closed

In my point If view this is now the Same as 42. If its still valid after Beta 1 open a new ticket.

comment:7 Changed 6 years ago by jojo

It is not at all the same as ticket #42. Please check the screenshot. The dialog is 'empty' but shows properly otherwise.

But will await the new beta.

comment:8 Changed 6 years ago by dmik

Hmm, it is possible to attach screen shots here. It may complain about the maximum size though so you have to resize it to fit the limit.

I tried it now on youtube.com: the Settings dialog appears normally over the Flash contents area, however it cannot be controlled: looks like mouse clicks don't reach it. Reloading the page makes it disappear. Can anyone confirm that? If so, we should close this defect and open a new one for that mouse click problem. We should also check if it has something to do with #34.

comment:9 Changed 6 years ago by David McKenna

Sounds very similar to the problem in #29.

comment:10 Changed 6 years ago by dmik

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Exactly, thx. Will reopen and close this one as fixed.

comment:11 Changed 6 years ago by dmik

  • Resolution set to fixed
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.