Opened 10 years ago

Closed 3 years ago

#29 closed defect (duplicate)

Settings dialog won't go away.

Reported by: David McKenna Owned by:
Priority: minor Milestone: Next
Component: wrapper Version: Beta1
Severity: medium Keywords:
Cc:

Description

Right click on a flash window, choose 'Settings' and a dialog comes up. Choosing 'Close' on the dialog does not close it (or choosing anything on the dialog does not work).

Change History (15)

comment:1 Changed 10 years ago by Silvan Scherrer

it has relation to ticket:6

comment:2 Changed 10 years ago by Grimus

Here it seems the dialog is not functional at all. Is hardware acceleration working under eCS/OS/2 at all (option selected in the settings) - maybe disabling this could increase stability on SMP systems?

comment:3 Changed 9 years ago by Silvan Scherrer

Milestone: Beta1

comment:4 Changed 9 years ago by Silvan Scherrer

Milestone: Beta1Beta2

comment:5 Changed 8 years ago by dmik

This seems to be very similar to what #34 says, but there the problem is described as more generic (something tells me that the Flash Settings menu is done in Flash itself).

comment:6 Changed 8 years ago by jojo

This still is a problem, opening the settings dialog will open the first page of the dialog, but no action is accepted, i.e. choosing another tab or closing it is impossible.

The only 'way out' is to close the browser or the browsertab that holds the flash movie.

comment:7 Changed 8 years ago by jojo

Version: Technology Preview 2Beta1

comment:8 Changed 8 years ago by dmik

Yes. Nobody worked on that issue (or on #34) so far.

comment:9 Changed 8 years ago by dmik

And I forgot to mention that reloading the page is enough to get rid of the settings box -- the flash will just start from the beginning.

comment:10 Changed 8 years ago by Silvan Scherrer

if it wouldn't be true anymore the ticket would have been closed :) all the settings problems are for beta2

comment:11 Changed 8 years ago by Silvan Scherrer

Milestone: Next0.3.3

comment:12 Changed 8 years ago by Silvan Scherrer

Severity: medium

comment:13 Changed 8 years ago by abwillis

Here I can use tab to tab around the settings and even use the close button (most of the time anyhow). I seemed to loose this ability at one point but after adding the flashplayer.xpt file in with 11.4 I again can at least close it (I can get to the page to set the file size and even tab to a size but it will not select with the enter key as close does).

comment:14 Changed 8 years ago by dmik

Tabs work here too.

comment:15 Changed 3 years ago by Silvan Scherrer

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.